Reports of random dropped calls
Incident Report for MeloTel Network Operations (NOC)
Postmortem

The issues experienced yesterday were investigated significantly as an UN-identified problem at MeloTel. It was reported to our customers in the same. After completing our investigation we identified the problem was in fact related to one of our primary underlying carriers and had nothing to do with MeloTel infrastructure directly.

=================================

Our carrier reported back to us; Thu 3/23/2017 6:09 PM This issue has been resolved. Our Engineering Team is currently working with our switch vendor to investigate the root cause. Your patience through-out this matter is highly appreciated and we hope to have an official RFO for you very soon.

=================================

We are still waiting on an RFO, which will be attached to this Postmortem once received.

Posted Mar 24, 2017 - 09:48 EDT

Resolved
We would like to apologize for the issues caused on our network earlier today between 3:02-3:30pm. We appreciate your calls to inform us of the problems and we appreciate your help with sending in specifics to help us solve the problem. We acknowledge and apologize that this was a network issue causing problems across multiple companies. As our team works hard to solve the problems preventing them from escalating we appreciate your support by monitoring http://status.melotel.com for any updates as they are provided about any problems on our network.

This ticket is now closed.

If you experience any further issues, please email support@melotel.com or call 1-888-635-6835.
Posted Mar 23, 2017 - 16:53 EDT
Monitoring
We have had no reports still of any issues with calling since our restart of services. We are continuing to investigate. Please send dropped call examples to support@melotel.com including the phone number and your extension.
Posted Mar 23, 2017 - 15:41 EDT
Update
We have no new reports of dropped calls at this time. We are continuing to investigate. Please send dropped call examples to support@melotel.com including the phone number and your extension.
Posted Mar 23, 2017 - 15:30 EDT
Update
We are now closely monitoring the problem with calls dropping. Please send dropped call examples to support@melotel.com including the phone number and your extension.
Posted Mar 23, 2017 - 15:23 EDT
Update
We are restarting services in attempt to restore system from dropped calls.
Posted Mar 23, 2017 - 15:18 EDT
Update
We are still attempting to identify the source of the call drop using examples provided. Please send dropped call examples to support@melotel.com including the phone number and your extension.
Posted Mar 23, 2017 - 15:13 EDT
Investigating
We have reports of dropped calls. We are investigating.
Posted Mar 23, 2017 - 15:02 EDT