Some report of DaFeeder Intermittantly Freezing
Incident Report for MeloTel Network Operations (NOC)
Resolved
DaFeeder is stable. We have mitigated the freezing.
Posted about 1 year ago. Sep 12, 2018 - 16:24 EDT
Identified
The cause of the freezing has been identified and mitigated for now. The issues was caused by too many large campaign imports in a short window. We are working on solutions to improve campaign importing.
Posted about 1 year ago. Sep 12, 2018 - 16:17 EDT
Investigating
We have had several DaFeeder users report that DaFeeder dis-positioning will randomly hang, filing to disposition or load a new lead. And then begin to work again. Feeding We are investigating this now.
Posted about 1 year ago. Sep 12, 2018 - 16:08 EDT