MeloSIP not Compatible With Firefox 50x
Incident Report for MeloTel Network Operations (NOC)
Resolved
MeloSIP now supports Firefox 56x
Posted Aug 18, 2017 - 12:45 EDT
Identified
We have learned that new rules rolled our by Mozilla Firefox requires us to implement a structural update to MeloSIP for new installations. We are working on this and will update uses when a new release is available.

MeloSIP still works with Firefox Versions Works with Firefox 26.0 - 45.0
Posted Aug 18, 2017 - 12:34 EDT