CloudSoftphone Trouble on Rogers Network
Incident Report for MeloTel Network Operations (NOC)
Resolved
Rogers and Fido communications have advised is the problem with LTE and 3G have been resolved. We have tested and confirm this is a fact .
Posted Jun 29, 2018 - 16:19 EDT
Update
We have received official word from Rogers/Fido communications pertaining to this issue with users on LTE/3G.

The issue pertaining to IPhone devices using iOS v11 and higher. Also Android V6 and higher.

This is relevant to devices on LTE and 3G and caused by a problem with Rogers IPV6 IP addresses.

Users will face issues with VPN and SIP TLS when connecting on LTE/3G and using IPV6 IP addresses.

Rogers has no ETR yet, however individual customers are encouraged to contact Rogers/Fido to open their own ticket to help expedite the resolution. More voices should help expedite this issue.

Updates to follow when they become available.
Posted Jun 27, 2018 - 10:36 EDT
Update
Rogers Communications has acknowledged a problem with blocking 5xxx ports on LTE and 3G. Unfortunately this results in technical problems with registration and media stream. We have learned this is also affecting customers for other business apps UN-related to their phone service, such as Teamviewer and other desktop sharing apps.

We are still waiting on work of any ETR from Rogers.
Posted Jun 24, 2018 - 12:28 EDT
Update
We have not received any updates from Rogers at this time. We are awaiting updates and checking for an update frequently.
Posted Jun 22, 2018 - 17:06 EDT
Update
We have an update that this issue is also present on Fido. Which is owned by Rogers.
Posted Jun 22, 2018 - 14:18 EDT
Identified
We are investigating reports of users experiencing "no audio" when using the cloud soft-phone app on Rogers Network. This problem does not appear present on Bell, Primus, VideoTron or any other providers.

We have reason to believe that Rogers has started filtering specific ports required or SIP Media streaming which is preventing the Audio to be played while on a call.

The issue is only present for users on Rogers Network.

We have opened a master support ticket with Rogers to investigate.

Rogers Master Ticket ID: I1193337471

The work around for affected users is not to use the app on Rogers network.

Any users who wish to have their calls routed to their cell phone number instead of the app are asked to contact support at 1-888-635-6835 option 3.

We recognize this is a major inconvenience for our customers who also use Rogers for their cellphone or ISP. We regret to inform you that the time to resolution sits solely on Rogers at this time. We are working hard to pressure Rogers for immediate action, however, their SLA is 48 hours.

Updates will follow as they become available.
Posted Jun 22, 2018 - 13:41 EDT
This incident affected: VoIP Services (Cloud Softphone SIP App).