Investigating some problems with calls connecting
Incident Report for MeloTel Network Operations (NOC)
Resolved
The one way audio issue was caused by our last update to Asterisk. We have since reverted the change and services have returned to normal.
Posted Dec 06, 2016 - 10:54 EST
Update
It appears that calling has resumed to normal. We ask our customers to continue to report any problems identified with calls since 10:42am.
Posted Dec 06, 2016 - 10:42 EST
Update
This event has been updating to be also affecting random incoming calls.
Posted Dec 06, 2016 - 10:11 EST
Update
We are currently restarting a service that will drop all calls. We apologize for any inconvenience while we continue to investigate.
Posted Dec 06, 2016 - 10:08 EST
Update
The issue appears to be affecting approximately 10% of calls. We are working very hard to identify and resolve the problem with calling. You will be updated.
Posted Dec 06, 2016 - 10:07 EST
Update
The symptoms appear to happen randomly where a call will be silent when dialing out. We suggest if this happens to try the call again. We are continuing to investigate.
Posted Dec 06, 2016 - 09:56 EST
Update
We presently have our switch vendor investigating the problems with calls completing as it appears to be isolated to our infrastructure and not a carrier related issue.
Posted Dec 06, 2016 - 09:41 EST
Update
Another service has been restarted. We ask customers to monitor the results since 9:35am and report to us of any trouble.
Posted Dec 06, 2016 - 09:36 EST
Update
We are currently restarting a service that will drop all calls. We apologize for any inconvenience while we continue to investigate.
Posted Dec 06, 2016 - 09:31 EST
Investigating
We are presently investigating reports of some calls not connecting.
Posted Dec 06, 2016 - 09:25 EST