Message Waiting Indicator (MWI) Not Working
Incident Report for MeloTel Network Operations (NOC)
Resolved
MWI should be working now for all extensions after they receive a voicemail or dial *95
Posted 3 months ago. Feb 13, 2018 - 06:11 EST
Identified
We have identified a problem preventing Message Waiting Indicator) MWI from working. This affects users who preference seeing a notification for any new voicemails on their device. Presently this affects a small number of devices. We are working on a solution and will update this ticket soon.
Posted 3 months ago. Feb 12, 2018 - 16:39 EST