Intermittent DaFeeder Issues
Incident Report for MeloTel Network Operations (NOC)
Resolved
This incident has been resolved.
Posted Jun 27, 2018 - 10:30 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 19, 2018 - 10:03 EDT
Identified
DaFeeder is stable again.
Posted Jun 19, 2018 - 10:02 EDT
Investigating
We're investigating an issue with dafeeder presenting error 502 bad gateway.
Posted Jun 19, 2018 - 09:59 EDT
Update
Services are restored and we are monitoring closely.
Posted Jun 12, 2018 - 10:15 EDT
Update
DaFeeder Service has been upgraded. Services are restarting.
Posted Jun 12, 2018 - 10:12 EDT
Monitoring
We have reports that dialling has normalized. We are closely monitoring.
Posted Jun 11, 2018 - 15:23 EDT
Investigating
We are currently investigating issues with the dafeeder causing users to have very slow dialling and sometimes unable to connect.
Posted Jun 11, 2018 - 15:07 EDT
This incident affected: DaFeeder Lead Preview Dialing System (DaFeeder Web GUI & Dialer).