Major Outage in USA Network Earthlink
Incident Report for MeloTel Network Operations (NOC)
Resolved
This incident has been resolved.
Posted Jun 15, 2017 - 07:51 EDT
Update
While we are still actively working to find a cause for the issues in the public ticket we are getting reports from customers that this is no longer ongoing. We ask you please retest and let us know if this is still occurring for you but our test calls are working properly. We will advise as we have more information with this ticket.
Posted Jun 08, 2017 - 11:24 EDT
Update
We have been advised while working with our provider that this issue is impacting the whole of the East Coast. We are still working with them to get more information on this occurrence and hope to have another update on this soon.
Posted Jun 08, 2017 - 10:17 EDT
Investigating
We have recently been made aware of an outage with the provider Earthlink in LATAs 434,492 and 490. We are currently working with them to get this resolved and to verify if any other areas are impacted by this. While information is scarce at this point we are also working to get a better understanding of what is occurring. We will be advising as more information is made available.

Numbers in these LATAs will be met with Operator Intercepts based on the carrier they are calling from bu t will indicate the number is out of service.
Posted Jun 08, 2017 - 10:17 EDT