Reports of some call quality issues and dropped calls
Incident Report for MeloTel Network Operations (NOC)
Resolved
We can safely say the problem we faced earlier with call quality problems and dropped calls have been resolved by our carrier. We are now closing this ticket.
Posted Aug 23, 2016 - 14:04 EDT
Monitoring
We have received word from our primary channel partner they have resolved their problems officially as of 1PM EST. We have reverted our channel routes thru them and continue to monitor closely. In the event you continue to experience please contact support at 611 or support@melotel.com
Posted Aug 23, 2016 - 13:39 EDT
Identified
Just to keep our customers informed. We are presently failing over to our secondary channel provider. So calls should be restored at this time. We will continue to update this ticket with more information as it becomes available. If you continue to experience problems from this point, please call 611 or email support@melotel.com with specific examples. Al tho not expected.
Posted Aug 23, 2016 - 12:52 EDT
Update
We have identified a problem with our underlining carrier and a ticket is already open with them. We are currently failing over most routes to secondary channel provider. We will update this ticket shortly.
Posted Aug 23, 2016 - 12:42 EDT
Update
We are still investigating to find the cause of the reported call trouble. We are working on on this and will have an update shortly.
Posted Aug 23, 2016 - 12:36 EDT
Investigating
We have received reports (not yet confirmed) of call quality issues and possible dropped calls. We are investigating presently.
Posted Aug 23, 2016 - 11:54 EDT