SIClytics Monitor/Whisper
Incident Report for MeloTel Network Operations (NOC)
Resolved
Calls are now clearing in SIClytics. This problem has now been resolved.
Posted Apr 26, 2017 - 11:58 EDT
Update
Click2Call service is now consistent. We are still working on closing inactive calls.
Posted Apr 11, 2017 - 09:09 EDT
Identified
We have identified a problem with SIClytics Monitor Whisper which is keeping ended calls in the panel resulting in failed monitor whisper attempts. The issue is identified and we are working on a resolution. We will update this ticket when more information becomes available.
Posted Apr 10, 2017 - 15:37 EDT