Unable To Create New Users In VoIp Portal
Incident Report for MeloTel Network Operations (NOC)
Resolved
The problem creating new users is now resolved.
Posted Feb 19, 2018 - 05:20 EST
Investigating
We are investigating a problem creating new users in the VoIP Panel, a Major severity ticket has been opened and we will update once we have some answers.
Posted Feb 16, 2018 - 12:33 EST