Slow Voip Web Server Access
Incident Report for MeloTel Network Operations (NOC)
Resolved
We are happy to report the cause of the high load has been identified and resolved.
Posted Nov 28, 2016 - 01:22 EST
Investigating
This morning at approximately 12:36 PM we receive some alarms informing us of high CPU usage on our infrastructure. This has caused some delays in accessing the server as well as calls to be a little bit slower than normal. We have a master ticket in with ours which vendor to investigate the problem as quickly as possible and will update this ticket as soon as more information becomes available.
Posted Nov 28, 2016 - 00:57 EST