Devices Failing to Register
Incident Report for MeloTel Network Operations (NOC)
Resolved
We are very happy to report after diagnostics and evaluation of device registrations, we are back in full service. An RFO will follow. Please subscribe to this issue to be updated with the RFO.
Posted May 31, 2020 - 13:16 EDT
Monitoring
We have identified the issue and restored services. We are still monitoring before giving the all clear. Updates will follow.
Posted May 31, 2020 - 13:05 EDT
Update
We have identified the root of the problem. It is related to a certificate trust issue. Comodo is not a trusted root CA in Polycom phones as of May 30, 2020. The current runs out on the 30/05/2020. We are working issuing a supported certificate which we believe should restore registration. Updates to follow.
Posted May 31, 2020 - 12:56 EDT
Update
We have narrowed down the issue to an SSL related problem. We are continuing to work on this.
Posted May 31, 2020 - 12:27 EDT
Identified
Our switch vendor is presently investigating the issue. It appears to be related to a media registration encryption issue. Updates will follow.
Posted May 31, 2020 - 10:59 EDT
Update
We have not yet identified the cause of some devices failing to register. We have engaged our engineers and also our switch vendor to investigate. I hope to have updates shortly.
Posted May 31, 2020 - 10:07 EDT
Update
We are restarting some services which will bring all services down temporarily.
Posted May 31, 2020 - 09:52 EDT
Investigating
We are investigating reports of some devices failing to register to make calls. We are working on this and will provide updates shortly.
Posted May 31, 2020 - 09:46 EDT
This incident affected: VoIP Services (SIP Registration).