Unable to login to DaFeeder
Incident Report for MeloTel Network Operations (NOC)
Resolved
The login issues with DaFeeder have been resolved. Users can login as normal now.
Posted Mar 02, 2020 - 09:53 EST
Update
Sorry to inform you, we are still working on expanding the drive size. Please allow another few minutes.
Posted Mar 02, 2020 - 09:48 EST
Identified
We have identified the issue to be related to storage. We're working on a solution now. ETA. 15 minutes.
Posted Mar 02, 2020 - 09:34 EST
Investigating
We can confirm there is a problem authenticating (logging in) to DaFeeder. We are investigating now.
Posted Mar 02, 2020 - 09:28 EST
This incident affected: DaFeeder Lead Preview Dialing System (DaFeeder Web GUI & Dialer).