Restart of Services
Incident Report for MeloTel Network Operations (NOC)
Resolved
Services are restarted.
Posted Dec 05, 2017 - 12:01 EST
Investigating
At 12PM EST today exactly we will be restarting our core services to prevent call from jamming up again today. We have also scheduled an emergency maintenance update tonight to combat this issue once and for all. The effect will be a system wide call drop. Services will be restored immediately afterward.
Posted Dec 05, 2017 - 11:56 EST