Latency on Voip Infrastructure
Incident Report for MeloTel Network Operations (NOC)
Resolved
This incident has been resolved.
Posted Nov 30, 2016 - 14:10 EST
Monitoring
Services have resumed normal performance.
Posted Nov 30, 2016 - 13:55 EST
Update
Services are stabilizing.
Posted Nov 30, 2016 - 13:54 EST
Investigating
We are currently experiencing significant latency on our voip infrastructure. We are investigating now.
Posted Nov 30, 2016 - 13:49 EST
Update
Please be advised that International calling has been restored. Although we are continuing to monitor the problem.
Posted Nov 29, 2016 - 10:47 EST
Update
We have made the decision to block all international traffic until tomorrow when we can assess with our carriers and security advisors to confirm the threat has been alleviated. We apologize for this inconvenience.
Posted Nov 28, 2016 - 21:30 EST
Update
Todays incident was a big event for us here at MeloTel. Immediately upon the identification of the DDOS attack against us, we were forced to suspend services for our users while we worked on blocking the threat.

The unfortunate temporary issue is the fact that all International calling is temporarily blocked while we confirm the threat has been alleviated.

This ticket will be updated.
Posted Nov 28, 2016 - 21:10 EST
Monitoring
Services including incoming and outgoing calling have been restored.

Presently we have all International calling disabled while we investigate.
Posted Nov 28, 2016 - 20:52 EST
Update
We currently have all hands on deck and will be doing our best to keep you informed when there is fruitful progress.
Posted Nov 28, 2016 - 19:51 EST
Investigating
Due to an attempted DDOS attack on MeloTel network we have halted all calling on the infrastructure. We will update shortly.
Posted Nov 28, 2016 - 19:46 EST