Unable to Retrieve Call After Being On Hold
Incident Report for MeloTel Network Operations (NOC)
Resolved
This issue has been resolved. Any extensions continuing to experience a problem should first reboot their phone. If problem persists please call support at 1-888-635-6835 or email support@melotel.com
Posted 5 months ago. Feb 13, 2018 - 06:12 EST
Monitoring
All Polycom 3 and 4 series devices and Polycom VVX devices have had their configurations updated successfully. At this time any customer experiencing any technical problems with a device would be asked first attempt to restart the device.

If any problem persists please contact us at support@melotel.com or call 18886356835.

This ticket is staying in monitoring status until we receive word back from our switch vendor and Polycom.

We would like to thank all of our customers affected by this for their patience.

All services are fully operational.
Posted 5 months ago. Feb 11, 2018 - 16:42 EST
Update
We are happy to report that the remaining clients affected by the Polycom 3 series problem with hold and transfer are being migrated to the new configuration as we speak. We anticipate this to be completed within about 2 hours. At that time, we will ask our clients to re-boot their phones, or wait for 3am tonight when it will re-boot automatically.

An update will follow.
Posted 5 months ago. Feb 11, 2018 - 12:48 EST
Update
Presently the problem with Polycom Soundpoint IP 3 series devices are unable to HOLD or Transfer a call while using TLS security.

We have applied fixes to all affected extensions as a temporary solution until our switch vendor is able to help us come to a resolution, so we can continue with TLS registration on Polycom IP3 series phones.

In the meantime, all devices work, however some users registering with TLS will not be able to hold or transfer a call. If your device is unable to hold or transfer calls, please first try restarting your device. If you are still unable to make calls, please email support@melotel.com for assistance. The solution is very easy.

We're working thru active registrations now and we determined this affects a very small number of customers, most of who are already aware of the issue and the fix is in progress now.

The next update to this ticket will come Sunday morning.

If you are still unable to make calls, please email support@melotel.com for assistance.
Posted 5 months ago. Feb 10, 2018 - 18:25 EST
Update
This ticket has been updated to include ALL Polycom IP331 phones. The issue persists that makes it impossible to retrieve a call from being on hold. This issue also affects users of the Polycom VVX400 using UC Firmware 5.2.5

We are continuing to work with our vendor to find the solution.

Updates will follow.
Posted 5 months ago. Feb 10, 2018 - 16:23 EST
Identified
We are aware of a problem with Polycom phones on firmware 4.0.13 using TLS that when placing a call on hold, they are unable to retrieve the call.

We have an open bug report with our switch vendor and Polycom to find a solution.

in the meantime, we have a workaround for affected customers.

If you are using a Polycom IP3XX series device and having difficulty placing calls on hold, please email support@melotel.com for a support representative to work with you to correct the problem remotely.

The consequence to restoring the ability to pickup a call from being on hold will result in any CloudSoftphone App to stop working.

We are working with our vendors to find the solution and hope to update customers soon.
Posted 5 months ago. Feb 10, 2018 - 15:13 EST