SIClytics Reporting Latency
Incident Report for MeloTel Network Operations (NOC)
Resolved
The SIClytics issue has been rectified to the point where it is accessible for users. However an underlying bug has been discovered with our Notification centre which was affecting the rest of the services. We are working on a bug resolution in an upcoming maintenance that will be scheduled soon. Users should not be impacted except for notifications in SIClytics in the meantime.
Posted Mar 28, 2017 - 13:40 EDT
Investigating
We are investigating ongoing SIClytics Reporting Latency
Posted Mar 28, 2017 - 12:24 EDT