Rogers Services Outage
Incident Report for MeloTel Network Operations (NOC)
Resolved
Rogers update: Following our previous updates, we have now restored services for the vast majority of our customers and our technical teams are working hard to ensure that the remaining customers are back online as quickly as possible.

MeloTel will now close this ticket.
Posted Jul 09, 2022 - 07:38 EDT
Update
Rogers Communications says wireless services are starting to return for a majority of its users after a widespread outage left customers without internet and mobile service for most of Friday.

The cause of the issue is still unknown.
Posted Jul 08, 2022 - 23:22 EDT
Update
Rogers vice-president Kye Prigg just earlier on CBC regarding #rogersoutage

- no timeline for return of service, cannot say whether connections will be re-established today. "As of now, we don't have an ETA."

- no word on cause of the outage yet
Posted Jul 08, 2022 - 18:24 EDT
Update
Today, thousands of consumers and businesses across the country have been affected by severe network outages at Rogers and are unable to access the internet, make phone calls, accept payments or power their businesses. We want to assure you that the MeloTel network is not affected by these issues, and customers using our services have not reported issues accessing their own business services. Except for very limited toll free services.

The MeloTel network is resilient and unique. We know how important it is for our customers to stay connected at all times. We truly hope these services are restored as soon as possible.

We have no further updates about the Rogers services outage at this time. However, we will continue to monitor the situation and update this ticket as we learn anything more.
Posted Jul 08, 2022 - 16:09 EDT
Update
Due to the ongoing issues with Rogers service disruptions, we have identified a limited number of Toll Free DID numbers are being impacted. We will continue to update customers as we get more details. We are yet to get any official announcement from Rogers as of yet.
Posted Jul 08, 2022 - 11:08 EDT
Update
Unfortunately while approaching the beginning of business hours in EST zone, we are still seeing out Rogers cellular, LTE, Data Centre and Internet Service customers are offline right across Canada.

Although this outage is not related to our services, it is impacting our customers in a number of ways.

- Inability to call a person with Rogers cell, home or business line.
- Many VoIP services across the country transmit and/or cross the Roger's network. For calls that touch Rogers network, they may not work.
- Customers with Rogers or with a Rogers reseller for internet are currently offline.
- Customers relying on Mobile CloudSoftphone are not able to register to make or receive calls.
- Our customer service is short staffed due to the fact several of our support team are also impacted by this service disruptions.

Several employees have contacted us by old fashioned pay phone to inform us of their situation, as they do not have cell or internet service. Tickets will be handled as they come, but we kindly ask for your patience during this time.

Needless to say, we are continuing to monitor the situation closely and hope Rogers will restore services soon. Updates will follow as we learn more.
Posted Jul 08, 2022 - 08:53 EDT
Identified
The Rogers cellular and internet networks were down in areas across Canada Friday morning.

While the company had not issued any formal communication about the outages as of 8:00 a.m. ET, an online service tracker showed disruptions in locations nationwide.

The Toronto Police Service tweeted that Rogers customers in that city were having trouble connecting to 911.

"We are working to resolve these issues," the force said.

The outages also appeared to be impacting Interac and wholesale re-sellers of Rogers services. TekSavvy tweeted from its online help account that its own services were down and there is "no ETA" about when it might be restored.

Please be advised that this service interruption does not impact MeloTel services directly, except it does impact our remote workers ability to come online. Unfortunately this morning you could experience timely delays in getting support from our team while we are waiting for services to be restored.
Posted Jul 08, 2022 - 08:22 EDT
This incident affected: VoIP Services (Toll Free DIDs).