SOme users experiencing issues with MeloSIP Click2Call
Incident Report for MeloTel Network Operations (NOC)
Resolved
MeloSIP issues have been resolved. If you have any trouble, please restart your browser.
Posted Feb 23, 2024 - 14:29 EST
Identified
We have identified an issue with MeloSIP causing click-to-call functionalities to fail for some users, accompanied by a "Not subscribed" warning. We are working on a resolution and will provide an update shortly.
Posted Feb 23, 2024 - 13:52 EST