MeloTel Billing Portal
Incident Report for MeloTel Network Operations (NOC)
Resolved
We are happy to report that our Customer Billing Portal has been fully restored. We sincerely apologize for any inconvenience cause to our customers when attempting to access our billing system during this event.
Posted Feb 22, 2017 - 19:49 EST
Monitoring
MeloTel Customer Billing Portal is now restored. We are continuing maintenance and will update ticket shortly.
Posted Feb 22, 2017 - 17:45 EST
Identified
Our portal was taken down again for continued maintenance. please be patient.
Posted Feb 22, 2017 - 16:41 EST
Monitoring
We are now monitoring services.
Posted Feb 22, 2017 - 16:15 EST
Update
Service has been restored to our customer billing portal. We are still doing a maintenance and will close this ticket when we are finished.
Posted Feb 22, 2017 - 16:15 EST
Identified
Presently our Customer Billing Portal is experiencing an interruption. Our engineers are working to restore the service as quickly as possible. We apologize for any inconvenience and will update you when our service is restored.
Posted Feb 22, 2017 - 15:36 EST