DaFeeder Slow
Incident Report for MeloTel Network Operations (NOC)
Resolved
DaFeeder has been stable since 11:50am EST. We will be performing a maintenance this evening in addition to service restarts after 10pm EST Monday.
Posted 10 months ago. Dec 03, 2018 - 16:36 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Dec 03, 2018 - 11:50 EST
Investigating
We are continuing investigating users reports of slowness. We kindly ask all customers to refrain from uploading or downloading campaign until this incident is resolved.
Posted 10 months ago. Dec 03, 2018 - 10:59 EST
Monitoring
Service has been restored. We are monitoring.
Posted 10 months ago. Dec 03, 2018 - 10:50 EST
Investigating
We're investigating the performance and hanging of DaFeeder. Should have updates shortly.
Posted 10 months ago. Dec 03, 2018 - 10:39 EST
This incident affected: DaFeeder Lead Preview Dialing System (DaFeeder Web GUI & Dialer).