DaFeeder 502 Bad Gateway
Incident Report for MeloTel Network Operations (NOC)
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 06, 2019 - 08:14 EST
Update
The DaFeeder maintenance was completed early this morning and systems should be functioning optimally. We are monitoring closely.
Posted 7 months ago. Feb 05, 2019 - 09:07 EST
Update
DaFeeder is running at reduced performance presently. Users could expect loading leads and reports to be slower than usual. We will be performing a maintenance after hours.
Posted 7 months ago. Feb 04, 2019 - 16:23 EST
Monitoring
DaFeeder service is back online. We are monitoring very closely. It's still possible for interruption. We are monitoring performance.
Posted 7 months ago. Feb 04, 2019 - 15:58 EST
Update
DaFeeder is down for further investigation. We apologize for the inconvenience and will provide updates shortly.
Posted 7 months ago. Feb 04, 2019 - 15:38 EST
Update
The issues with DaFeeder persist. Services are starting and failing shortly after. Resulting in random pages not loading and leads not feeding. Updates will follow as we get closer to identifying the cause of services failing. We apologize for the inconvenience and will provide updates shortly.
Posted 7 months ago. Feb 04, 2019 - 15:29 EST
Update
We are still investigating the cause of the problem experienced with DaFeeder. We apologize for the inconvenience and will provide updates shortly.
Posted 7 months ago. Feb 04, 2019 - 15:04 EST
Investigating
We're investigating a 502 Bad Gateway on DaFeeder Services.
Posted 7 months ago. Feb 04, 2019 - 14:57 EST
This incident affected: DaFeeder Lead Preview Dialing System (DaFeeder Web GUI & Dialer).