Intermittent Issues With Sending Faxes
Incident Report for MeloTel Network Operations (NOC)
Resolved
The faxing issues experienced yesterday has been resolved in the evening and identified as a security certificate problem which was preventing extensions displaying a malformed caller ID from being sent. The issue has since been resolved and faxing services have been restored to those users.
Posted Feb 17, 2017 - 08:27 EST
Update
We apologize for the continued interruption of outbound faxing. We are continuing to work with our switch vendor to investigate the problem and we will update next when we have more information.
Posted Feb 16, 2017 - 16:42 EST
Update
unfortunately restart of kamailio did not resolve the issue. We are continuing to investigate.
Posted Feb 16, 2017 - 15:41 EST
Update
We are attempting to restart kamailio to troubleshoot the faxing issues. please stand by,
Posted Feb 16, 2017 - 15:39 EST
Update
We are still investigating the outbound faxing issue. We have engaged our switch vendor and will update this ticket when more information becomes available.
Posted Feb 16, 2017 - 15:32 EST
Investigating
We are currently investigating a problem with sending faxes thru send@faxpush.com. We will update you with information as it becomes available.
Posted Feb 16, 2017 - 15:13 EST