We apologize for the continued service disruption in SMS services using our cloud Softphone application. We have identified the issue to our core underlying switch provider for SMS. They have informed us they are restoring services and anticipate a full resolution by 9 AM Eastern standard time Tuesday morning. We apologize for the inconvenience and look forward to providing you a positive update in the morning.
Posted Jan 06, 2025 - 20:36 EST
Investigating
We are currently investigating a problem with Sending/Receiving SMS messages using the cloud softphone application. Users are receiving an error 502 response. We will update as soon as possible.
Posted Jan 06, 2025 - 16:15 EST
This incident affected: SIClytics (SMS Marketing) and MeloText SMS/MMS Services.