Phones Failing To Register
Incident Report for MeloTel Network Operations (NOC)
Resolved
The issue with the certificates has been resolved. If your phone is not registered. please reboot your device. If you continue to experience issues. please open a support ticket. An RFO will follow.
Posted Dec 05, 2019 - 09:02 EST
Update
Engineers are working on restoring the Certificates which will bring up service. ETA under 30 minutes.
Posted Dec 05, 2019 - 08:43 EST
Identified
The problem with device registration has been identified to an invalidated security certificate. We hope to have this resolved shortly.
Posted Dec 05, 2019 - 08:36 EST
Investigating
We are investigating a problem with devices failing to register. This appears to be related to an SSL security certificate issue. We are working on this as high priority.
Posted Dec 05, 2019 - 08:10 EST
This incident affected: VoIP Services (SIP Registration).