Click2Call Down
Incident Report for MeloTel Network Operations (NOC)
Resolved
Thank you for your patience. Our API node for Click2Call on DaFeeder and MeloSIP have been restored.
Posted Jun 10, 2022 - 10:43 EDT
Investigating
We apologize for the ongoing interruption. We have our voice engineers involved in this case and will update you as soon as possible.
Posted Jun 10, 2022 - 10:29 EDT
Identified
We have identified the source of the issue to our API Node which is hanging. We are working to restore the service as quickly as possible.
Posted Jun 10, 2022 - 10:16 EDT
Investigating
We are investigating an outage with Click2Call API in MeloSIP and DaFeeder
Posted Jun 10, 2022 - 10:11 EDT
This incident affected: DaFeeder Lead Preview Dialing System (DaFeeder Web GUI & Dialer) and Click2Call.