Comwave Toll Free DID Service Impacted
Incident Report for MeloTel Network Operations (NOC)
Resolved
Please be advised that we have received an update from our vendor and this issue is now resolved.

We were able to make some test calls to the reported TNs and all of our calls are completing with no issues.

We apologize for any inconvenience this may have caused.
Posted Aug 06, 2022 - 06:44 EDT
Update
We now confirm that outgoing Calls and International Calling has been restored and functioning normally.

At this time we are continuing to face intermittent incoming calling problems to our customers Toll Free DID telephone numbers.

We have received an update from Comwave Network Operations with an update:

"Our Voice SME is still working on this issue. No ETR yet, we will keep you posted as soon as we have an update."

We will continue to provide updates as we receive them.
Posted Aug 05, 2022 - 18:10 EDT
Update
Outgoing calling is now failing over to a secondary underlying carrier. This has restored outgoing calls. We are still waiting on word from Comwave about the incoming toll free issue.
Posted Aug 05, 2022 - 15:20 EDT
Update
This case with Comwave has been escalated as we are now seeing outgoing calls also impacted. We are working closely with our carrier to remedy the issue. Updates will follow as soon as possible.
Posted Aug 05, 2022 - 14:57 EDT
Monitoring
Comwave is currently experiencing a problem with Toll free number routing intermittent failing.

Latest update from Comwave: “Calls incoming to Toll free numbers are failing with dead air/fast busy. Our technology team is coordinating with our vendors to resolve this issue ASAP.”

This ticket will be updated as soon as we receive an update. We apologize for the inconvenience.
Posted Aug 05, 2022 - 13:47 EDT
This incident affected: VoIP Services (Canadian DIDs, USA DIDs, Toll Free DIDs, Outgoing Calls, International Calling).