CloudSoftphone Certifictae Errors
Incident Report for MeloTel Network Operations (NOC)
Resolved
The issue with the SSL certificate has been resolved. If you are still experiencing issues. Please contact support directly to report it. 1-888-635-6835 option 3.
Posted May 11, 2020 - 10:45 EDT
Monitoring
We have identified a possible cause of the certificate issues and have implemented a fix. We are now monitoring the registration status of the PUSH server for CloudSoftphone. Updates will follow.
Posted May 11, 2020 - 10:37 EDT
Investigating
We are investigating reports about the CloudSoftphone prompting users to accept a security certificate for push.melotel.com - We have our engineers investigating this no.w in the meantime, we ask that users accept the certificate to be able to receive calls. Updates will follow.
Posted May 11, 2020 - 10:06 EDT
This incident affected: VoIP Services (Cloud Softphone SIP App).