Service Update: MeloSip Click2Call - Resolved
Incident Report for MeloTel Network Operations (NOC)
Resolved
Time of Incident: Identified at 9:57 AM

Issue: We experienced a disruption with our MeloSip Click2Call service this morning. Our team promptly investigated and discovered that the API services were impacted, resulting in a failure of all API requests, including MeloSip.

Resolution: We acted swiftly to restart the service, and I'm pleased to report that the API service is now fully operational again.

Ongoing Actions: An in-depth investigation into the root cause of this issue is currently underway to prevent any future occurrences.

Current Status: All services are fully functional and operational.

We sincerely apologise for any inconvenience caused by this interruption.

We thank you for your patience and understanding during this time.
Posted Dec 04, 2023 - 10:00 EST