DaFeeder Performance Issues
Incident Report for MeloTel Network Operations (NOC)
Resolved
DaFeeder Slave Node is back in service. This issue is resolved.
Posted 2 months ago. Jul 25, 2019 - 09:43 EDT
Identified
One of our Nodes for DaFeeder which responsible for assisted performance is down. We are working to resolve, however during this time, performance on DaFeeder may be impacted slightly. We are working on this now and hope to restore full performance as soon as possible. We kindly ask users to limit their large report building until further notice to preserve the integrity of the DaFeeder.
Posted 2 months ago. Jul 25, 2019 - 09:43 EDT
This incident affected: DaFeeder Lead Preview Dialing System (DaFeeder Web GUI & Dialer).