Provisioning & Cloud Softphone SMS Service Trouble
Incident Report for MeloTel Network Operations (NOC)
Resolved
SMS service and provisioning have been restored.
Posted Nov 19, 2022 - 14:20 EST
Update
We are continuing our investigation into the issue with our provisioning infrastructure. This issue is known to impact device provisioning platform and SMS services on the Cloud Softphone.
Posted Nov 19, 2022 - 13:15 EST
Investigating
We are currently investigating an interruption in our provisioning services. This has also impacted our SMS services embedded in Cloud Softphone. We will provide updates as soon as possible.
Posted Nov 19, 2022 - 12:51 EST
This incident affected: MeloText SMS/MMS Services.