Urgent Short Notice Maintenance on Shared Web Hosting Server
Incident Report for MeloTel Network Operations (NOC)
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 21, 2019 - 06:14 EDT
Investigating
We are performing an urgent maintenance on the MeloTel Shared Web Hosting Server. This may result in some users unable to connect to shared email or web hosting for brief period. We apologize for any inconvenience although this measure is necessary at this time.
Posted 6 months ago. Mar 20, 2019 - 13:46 EDT
This incident affected: Web & Email Hosting Services (Shared Hosting Services, Email Webmail GUI, Sending Email Services, Receiving Email Services).