MeloText SMS Send/Recieve Messages
Incident Report for MeloTel Network Operations (NOC)
Resolved
MeloText is back in service.
Posted Jul 06, 2020 - 10:50 EDT
Identified
We have identified an issue with MeloText API connection to our SMS vendor. We are working on a resolution and hope to restore service shortly.
Posted Jul 06, 2020 - 07:51 EDT
This incident affected: MeloText SMS/MMS Services.