DaFeeder unavailable
Incident Report for MeloTel Network Operations (NOC)
Resolved
DaFeeder services have been restored
Posted Mar 08, 2022 - 09:15 EST
Identified
Our team has identified the issue with DaFeeder. Estimated time to resolution is approximately 9:30 AM. We will update you if anything changes.
Posted Mar 08, 2022 - 08:55 EST
Investigating
We are currently investigating a problem with DaFeeder loading correctly. Our team is investigating this now.
Posted Mar 08, 2022 - 08:53 EST
This incident affected: DaFeeder Lead Preview Dialing System (DaFeeder Web GUI & Dialer).