Fax Tone Not Being Heared on Incoming Faxes
Incident Report for MeloTel Network Operations (NOC)
Resolved
This incident has been resolved.
Posted Sep 17, 2019 - 05:49 EDT
Update
The problem with faxing has been identified and will be permanently resolved with an update released tonight when we can temporarily stop calling services as not to impact phone users. We are very sorry for the inconvenienced caused during this event.
Posted Sep 16, 2019 - 16:47 EDT
Identified
We have identified a problem some customers faxes lines playing silence when expecting a fax tone.

We will update customers when a solution has been implemented.
Posted Sep 16, 2019 - 15:14 EDT
This incident affected: VoIP Services (Faxing Services).