Dafeeder Offline
Incident Report for MeloTel Network Operations (NOC)
Resolved
DaFeeder service is restored.
Posted Jul 23, 2021 - 09:27 EDT
Investigating
Regretfully we do not have answers to the issues with the DaFeeder as of yet. We do not have an ETR at this time. We are working with Microsoft Azure engineers and waiting on their updates.
Posted Jul 23, 2021 - 09:19 EDT
Identified
We have identified the issue with DaFeeder as a connectivity issue with Azure. We have engaged Azure engineers now and working on a resolution asap. Updates to follow.
Posted Jul 23, 2021 - 08:46 EDT
Investigating
We are aware of an issue with Dafeeder causing the website to fail to load. We are working on this with expediency.
Posted Jul 23, 2021 - 08:38 EDT
This incident affected: DaFeeder Lead Preview Dialing System (DaFeeder Web GUI & Dialer).