Shared Cpanel hosting Service Restart
Incident Report for MeloTel Network Operations (NOC)
Resolved
The restart of the system is complete. the patch has been applied. This issue is now closed.
Posted 6 months ago. Jan 05, 2018 - 09:58 EST
Monitoring
This ticket is being opened to report that MeloTel shared web/email hosting services are being restarted due to a serious vulnerability that has been detected named as meltdown and spectre. A patch has been applied immediately and services are rebooting.

Details of meltdown and spectre can be found here: http://money.cnn.com/2018/01/04/technology/spectre-meltdown-chip-bugs-businesses/index.html

We apologize for any impact during this restart.
Posted 6 months ago. Jan 05, 2018 - 09:16 EST