Trouble with SMS messaging in Cloud Soft-phone
Incident Report for MeloTel Network Operations (NOC)
Resolved
SMS services through CloudSoftphone have been restored. If you continue to experience any further issues, please contact technical support directly.
Posted Jan 17, 2025 - 13:30 EST
Monitoring
We have identified that the recent issue with sending or receiving SMS messages was caused by a maintenance update. Corrections have been made to the deployment, and SMS functionality is now being restored for most users.

If you are still experiencing difficulties with sending or receiving SMS messages, please contact our customer support team at 416-479-0993. They can assist you in resetting your cloud softphone by providing a new registration code.

We appreciate your patience and will provide further updates shortly.
Posted Jan 17, 2025 - 12:37 EST
Investigating
We are aware of an issue with incoming and outgoing messaging or originating from the cloud Softphone mobile app. We are currently working on a resolution to this and hope to provide an update soon.
Posted Jan 17, 2025 - 11:53 EST
This incident affected: VoIP Services (Cloud Softphone SIP App).