DaFeeder "Company db link not found"
Incident Report for MeloTel Network Operations (NOC)
Resolved
The DaFeeder issue has been Investigated, Identified and now being marked Resolved. The issue was clearly identified and the fix is permanent. We sincerely apologize for any inconvenience caused during this incident.
Posted 11 months ago. Oct 24, 2018 - 14:45 EDT
Monitoring
We have resolved the mysql connection to the report DB and were able to connect from the DaFeeder instance. If you continue to have problem, please refresh your page. This ticket is now in "Fixed" Monitoring Status. Please update support@melotel.com if you experience any further issues.
Posted 11 months ago. Oct 24, 2018 - 14:36 EDT
Update
DaFeeder is online again in it's performance degraded state again. We are continuing to work on it.
Posted 11 months ago. Oct 24, 2018 - 14:28 EDT
Update
We are aware that services are not stable at this time. Some users can get access while others cannot. We hope to have a resolution shortly.
Posted 11 months ago. Oct 24, 2018 - 14:24 EDT
Update
We have officially identified a problem with routing between two replicating databases. We have engaged Amazon AWS Engineers to investigate. DaFeeder remains stable in the interim since we have limited replication until the problem is resolved. We still anticipate degraded performance for the time being. Updates will follow.
Posted 11 months ago. Oct 24, 2018 - 14:15 EDT
Update
DaFeeder is operational. However it is degraded performance. We are still working on this issue and will update you.
Posted 11 months ago. Oct 24, 2018 - 14:09 EDT
Identified
The problem has been identified to a communication with a primary database instance. We are working to resolve now.
Posted 11 months ago. Oct 24, 2018 - 13:56 EDT
Update
We sincerely apologize for DaFeeder interruption service. We anticipate the issue to me marked Identified shortly.
Posted 11 months ago. Oct 24, 2018 - 13:44 EDT
Update
Our development team is actively investigating this issue and we should have information shortly.
Posted 11 months ago. Oct 24, 2018 - 13:35 EDT
Investigating
We are aware and investigating an issue with DaFeeder resulting in an error on the screen: "Company db link not found". Page unable to load.
Posted 11 months ago. Oct 24, 2018 - 13:32 EDT
This incident affected: DaFeeder Lead Preview Dialing System (DaFeeder Web GUI & Dialer).