Fax Tone Not Being Heard
Incident Report for MeloTel Network Operations (NOC)
Resolved
Services were successfully restarted and confirmed tones are working. Fax service is fully restored.
Posted 9 months ago. Jan 10, 2019 - 05:59 EST
Identified
We have identified a problem with incoming fax tones not being heard. This appears to be in several, but not all fax lines. We will be performing a maintenance after hours as a restart of services will impact calls. Maintenance will be completed tonight after 2am.
Posted 9 months ago. Jan 09, 2019 - 16:20 EST
This incident affected: VoIP Services (Faxing Services).