SIClytics.com Maintenance
Incident Report for MeloTel Network Operations (NOC)
Resolved
This incident has been resolved.
Posted Nov 14, 2019 - 09:35 EST
Identified
SIClytics.com is going down temporarily for a quick maintenance. It will be off-line for appx 25 minutes or less.
Posted Nov 14, 2019 - 09:27 EST
This incident affected: SIClytics (SIClytics Web GUI, Monitor Whisper Panel).