MeloSIP Click2Call Technical Issues
Incident Report for MeloTel Network Operations (NOC)
Resolved
A new Firefox MeloSIP release has been made available Version 10.5.1 which fixes some issues with the previous release today. Please update your MeloSIP and if you have any issues, please email support@melotel.com
Posted 4 months ago. May 13, 2019 - 13:51 EDT
Update
The problem with MeloSIP exists on the latest version which is resulting in problems initiating new calls. For this reason we suggest users do not update the r old versions or install the new version until this ticket is closed. We are currently working with our development team to roll out an updated version, hopefully today. We are sorry for the inconvenience.

Note; This does not have any impact on hard coded API requests in DaFeeder or proprietary CRMs.
Posted 4 months ago. May 13, 2019 - 10:57 EDT
Identified
We have identified a problem with the recent release of MeloSIP which is causing problems with the app parsing the correct telephone numbers on pages. It is also preventing API Click2Call from working as intended. We have opened a case with our development team to fix and resolve the problem asap.
Posted 4 months ago. May 13, 2019 - 10:14 EDT
This incident affected: Click2Call.