Investigating SIClytics 502 Bad Gateway

Incident Report for MeloTel Network Operations (NOC)

Resolved

This incident has been resolved.
Posted Mar 13, 2025 - 12:19 EDT

Investigating

We're Investigating SIClytics 502 Bad Gateway, making the dashboard unavailable.
Posted Mar 13, 2025 - 12:12 EDT
This incident affected: SIClytics (SIClytics Web GUI, Monitor Whisper Panel, DID Ordering, e911 Provisioning Service).