Icoming Calls to 204 Manitoba Failing
Incident Report for MeloTel Network Operations (NOC)
Resolved
We reach back to our Local Ilec. Issue was reported to be a damage equipment facility.

The reported damage equipment was repaired on site.

Alerts from our end has cleared.

We had tested calls to area code 204 and our test calls shows to be completing normal.
Posted Jul 27, 2020 - 18:37 EDT
Monitoring
We have not received an official status update on the repair from flooding, however are are seeing incoming calls to our area code 204 numbers.

We have updated the status of our inbound calling from partial outage to operational. We will update this ticket once again when we have an official status update from our carrier indicating that the repairs have been completed.
Posted Jul 27, 2020 - 18:08 EDT
Update
The issues experienced with Manitoba incoming calls has been identified to a flooding incident resulting in significant damage to hardware at the local exchange. Crews are on scene now working to replace damaged hardware there is currently no estimated time to resolution. We will follow up with the next major update.
Posted Jul 27, 2020 - 11:18 EDT
Update
Please be advised that the Carrier in areas Winnipeg, Bradon, Selkirk and Steinbach is experiencing an outage due to flooding. They are currently working on this to resolve it as soon as possible.
Posted Jul 27, 2020 - 10:46 EDT
Identified
The issue with 204 routes have been confirmed by underlying carrier. The issue appears to be with the carrier. We are closely following up with them and will update you about the situation as soon as we hear back from them.
Posted Jul 27, 2020 - 10:27 EDT
Investigating
We are investigating several reports of incoming calls to our Manitoba 204 DIDs failing with not in service message. We have a ticket opened with underlying carrier and will update shortly.
Posted Jul 27, 2020 - 10:22 EDT
This incident affected: VoIP Services (Canadian DIDs).