System Wide Call Drop Expected Momentarily
Incident Report for MeloTel Network Operations (NOC)
Resolved
The call drop has been completed. Calls should be completing normally at this time. We are very sorry for the inconvenience caused during this interruption.
Posted 5 months ago. Apr 18, 2019 - 12:11 EDT
Identified
MeloTel is about to experience a system wide call drop in an effort to restore some failing services presently. This will result in all active calls being disconnected and you will be able to immediately dial afterward. Very sorry for the inconvenience. Will happen within 5-10 minutes.Update will follow once it is completed.
Posted 5 months ago. Apr 18, 2019 - 12:06 EDT
This incident affected: VoIP Services (SIP Registration).