DaFeeder Freezing
Incident Report for MeloTel Network Operations (NOC)
Resolved
This incident has been resolved.
Posted 25 days ago. Jul 31, 2019 - 17:52 EDT
Investigating
We are investigating several reports of the feeder hanging for users. It appears the issue comes and goes. We are attempting to verify if users are running any sort of large reports, system log, campaign imports, top ups or exports around the time of the problems. We are investigating trying to narrow down where the bottleneck is.
Posted 25 days ago. Jul 31, 2019 - 16:28 EDT
This incident affected: DaFeeder Lead Preview Dialing System (DaFeeder Web GUI & Dialer).