Slack Service Disruption

Incident Report for MeloTel Network Operations (NOC)

Resolved

While Slack has not officially issued an all-clear, they are reporting only minimal service impact. As a result, we will close this ticket and reopen it if necessary.
Posted Feb 27, 2025 - 08:21 EST

Monitoring

We are currently monitoring a service disruption affecting Slack, impacting messaging, sign-ins, and other resources. While this issue is not directly related to Melo Technology services, we understand that many of our customers rely on this platform.

As a courtesy, we are providing this update and will continue to monitor the situation. We will share any relevant updates as they become available. We apologize for any inconvenience this may cause when attempting to contact our team via Slack.

You can monitor the situation here: https://slack-status.com/2025-02/1b757d1d0f444c34
Posted Feb 26, 2025 - 12:38 EST