Last night our engineers performed a maintenance to resolve the root cause of issues faced with device registration and calling. This morning, after careful monitoring we see registrations and calls are operating optimally. This incident is resolved.
Posted Nov 06, 2024 - 09:51 EST
Update
Registrations are completing and calls are now flowing on the network.
At this time there does not seem to be any services impacted.
We are containing to investigate.
Posted Nov 05, 2024 - 15:19 EST
Update
We sincerely apologize for the delay in resolution. Our engineers are engaged and estimate that we will be able to provide a more substantial update within 15 minutes.
Posted Nov 05, 2024 - 15:17 EST
Update
Upon restarting services, we see that lines are now registering, however there is an issue with initiating calls. Investigating is ongoing.
Posted Nov 05, 2024 - 15:14 EST
Update
We have performed an essential restart of services in an attempt to restore registrations to a reliable state. We are currently monitoring services starting back up and will update shortly.
Posted Nov 05, 2024 - 15:10 EST
Update
We are currently restarting critical services which will interrupt calls temporarily. Updates will follow shortly.
Posted Nov 05, 2024 - 15:07 EST
Update
We are performing an emergency maintenance in an effort to restore extension registration. During this time, registrations will be up and down. We will update you asap.
Posted Nov 05, 2024 - 15:05 EST
Update
We are seeing lines unregistering again and are actively working to improve reliability.
Posted Nov 05, 2024 - 15:02 EST
Update
We’ve identified a potential cause for the recent registration interruption and apologize for any inconvenience this may have caused. To address this issue, we will be conducting maintenance on our infrastructure this evening, which should help prevent future occurrences. Thank you for your patience and understanding. This status page will remain open until the maintenance has been completed.
Posted Nov 05, 2024 - 14:52 EST
Monitoring
Registration has been restored and we are now monitoring.
Posted Nov 05, 2024 - 14:50 EST
Investigating
We are currently investigating an issue. with lines registering on the network which is causing and the inability to make and receive phone calls. We are investigating this with agency.
Posted Nov 05, 2024 - 14:49 EST
This incident affected: VoIP Services (SIP Registration).