Siclytics - 502 Bad Gateway

Incident Report for MeloTel Network Operations (NOC)

Resolved

Siclytics service has been restored.
Posted Feb 06, 2025 - 10:33 EST

Investigating

We are investigating Siclytics service showing 502 Bad Gateway. Updates to follow.
Posted Feb 06, 2025 - 10:32 EST
This incident affected: SIClytics (SIClytics Web GUI, Monitor Whisper Panel, DID Ordering, e911 Provisioning Service).